Unofficialbmw.com Forum Index Unofficialbmw.com
The UnofficialBMW BB, answers for your BMW questions.
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Ignition Switch/Starter Failure Solved

 
Post new topic   Reply to topic    Unofficialbmw.com Forum Index -> E30 - 3 Series Forum

Support Unofficialbmw.com :: Download Free Healthy Habits iPhone app!

View previous topic :: View next topic  
Author Message
Andrew_Edwards



Joined: 06 Aug 2003
Posts: 42
Location: Australia

PostPosted: Tue Feb 11, 2014 10:24 pm    Post subject: Ignition Switch/Starter Failure Solved Reply with quote

I own an automatic 1990 325i Convertible.
Over the past 12 month I have been experiencing intermittent failure of the starter motor to operate when the ignition key was turned to start. This situation would only present on days of hot weather and at first I suspected a problem with the starter solenoid.
I removed the starter and cleaned, lubricated and tested the solenoid all OK.
I soon discovered that when this problem presented I could start the car by turning on the ignition and jumpering terminals 11 & 14 on the diagnostic connector.
Upon examining the wiring diagram for the stater circuit I suspected a faulty starter relay but over time this proved not to be the cause.
Finally after testing and cleaning all earth points and leads I tested the operation of the ignition switch by connecting a test lamp to the starter relay terminal 86 ( connected to the ignition switch) and operated the key. I discovered the lamp would be bright on some occasions and considerably dull on others. Joy at last the cause of the problem was a worn ignition switch and not a starter motor or relay.
Replaced the ignition switch and problem fixed. Hope this helps others experiencing this condition
_________________
91 325iC
95 525i


Last edited by Andrew_Edwards on Tue Feb 18, 2014 6:14 pm; edited 1 time in total
Back to top
View user's profile Send private message
idanity



Joined: 21 May 2005
Posts: 3096
Location: N.W.U.S.A.

PostPosted: Thu Feb 13, 2014 12:11 am    Post subject: Reply with quote

it is beneficial.

however, it would be improved if it was:
- not a run on paragraph
- had another word in the header (like SOLUTION, or FIXED, or SOLVED).
- had a picture of your car Smile
_________________
..........
Back to top
View user's profile Send private message
dale



Joined: 22 Aug 1999
Posts: 3085
Location: Seattle, WA USA

PostPosted: Fri Feb 14, 2014 1:57 am    Post subject: Reply with quote

I've seen this problem twice with our Pro3 race cars. Both times it was after the car sat all winter with some weather exposure. Corrosion build up, and the start portion of the ignition switch was dead.
After working the key back and forth 30-40 times, it started to work once in a while. I added an aftermarket push button switch as a different way to supply 12V to the starter solenoid.
_________________
http://www.unofficialbmw.com
UnofficialBMW.com Webmaster
dale@unofficialbmw.com
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Unofficialbmw.com Forum Index -> E30 - 3 Series Forum All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2005 phpBB Group