Unofficialbmw.com Forum Index Unofficialbmw.com
The UnofficialBMW BB, answers for your BMW questions.
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

RADIO STOPPED WORKING BUT CLOCK IS ON

 
Post new topic   Reply to topic    Unofficialbmw.com Forum Index -> 5 Series Forum

Support Unofficialbmw.com :: Download Free Healthy Habits iPhone app!

View previous topic :: View next topic  
Author Message
InoiTroriak



Joined: 02 Dec 2010
Posts: 20

PostPosted: Fri Jun 03, 2011 1:26 pm    Post subject: RADIO STOPPED WORKING BUT CLOCK IS ON Reply with quote

Someone
I need help before taking my car to the dealer I want hear if there is anything I can do?

Recently I found out my rear speakers dont play, only rears all of them
then yesterday I park my car the radio plays fine, but this morning the radio wont come on, the clock is on and I can set the clock all clock functions work!
Is the factory Radio with the Buisness cassette and no Amplifier anywhere to be located not in trunk on cd changer so guess is the cheap model..

Anyone or should we just asume this forum has died totally?

Hope not
Back to top
View user's profile Send private message MSN Messenger

idanity



Joined: 21 May 2005
Posts: 3096
Location: N.W.U.S.A.

PostPosted: Fri Jun 03, 2011 4:16 pm    Post subject: Reply with quote

afaik, the best thing to do is to visit a local junk yard, don some gloves, and rip into cars to see where stuff is.

it should be in the rear/left panel inside the trunk.

bring a big box cutter/razor to ease the removale of the trunk carpeting.
screwdirvers and torx drivers for door panels
a slim jim for certain models stereos,
wire cutters b/c you just may want a few plugs
flashlight (stupid micro labels)
vice grips
and a BFH


experience is key with these situations, don't pay the dealer to find a short, or a bad plug that would cost <3.00 at a junk yard...
_________________
..........
Back to top
View user's profile Send private message
InoiTroriak



Joined: 02 Dec 2010
Posts: 20

PostPosted: Sat Jun 04, 2011 2:06 am    Post subject: thanks man Reply with quote

Last night I then tried the following...

First tried riggle the wires in the boot nothing happens..
Then tried removed the radio plug insert the damn thing again nothing happens.
Then tried removed the fuses in the trunk near battery and wupti my radio came to live again...?

All fuses looks ok is why I am wondering why the heck it does like this?
But still the rear doesnt play, so I am also sure there must be a short and the radio went into protection mode or something..

Would be surprised if it is dead again when I go down now...

I let you know and thanks Ill do like you describe, think also is cheapest solution

Just for a while ago I got me dampers replaced a the shop, they call me you can come get your car we are done..
Paid to much man man man, anyway went to pick it up and the first thing happens when I turn the key start the car the Handbrake light comes on, I must point out everything has always been ok in that car no electrical issues..
But they work on it and work on it now it is ok, used 1 day extra for it told me we need to pull out the dash then it stopped and works normaly, ok I drive from there and then push the fod brake to stop and the front brakes makes a noise grinding like hell so back to shop again they fix in a flash Grrrrr...
I drive home and then find out my mirror blinkers stopped working and find out the ripped the wires I fixed that myself no more letting that shop touch my car....

Ok all seems to be ok my and my wife goes for a long trip to our home country on the way back the weather is bad man is foggy and of course on with the front and back fog light, But the hahahaha the switch in the dash doesnt respont it doesnt even turns the light on in Dash - GO Figoure.... I pulled of the dash the very next day and guess what I find? It is not even connect is just hanging there they forgot to plug it back in, so now I wonder if they also caused the rear speakers because it was just a coinsidence I was playing around with the Fader button and then hey is not playing what the hell....
there is of course shop factory warranty on all they touched so I think is time to pay them a visit...
Motorkompagniet.se they suck man,, fixed the dampers well, I hope hahaha...
Back to top
View user's profile Send private message MSN Messenger
InoiTroriak



Joined: 02 Dec 2010
Posts: 20

PostPosted: Sun Jun 05, 2011 5:26 am    Post subject: AND NBOW IT WORKS RESSETING RADIO SYSTEM Reply with quote

Funny

Followed a guide RESSET RADIO

1 - Insert Key, dont turn let key sit in ignition (Dont ask why just do it)
2 - Turn the light on (Dont ask why just do it) I dont know why either Smile
3 - Removde the battery Cable for 5 min, Remove Fuse 7 & 8 in glove compartment.
4 - All resset RADIO WORKS except rear speakers.. DOOOH...No idea why and how but it plays again
Back to top
View user's profile Send private message MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic    Unofficialbmw.com Forum Index -> 5 Series Forum All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2005 phpBB Group