Unofficialbmw.com Forum Index Unofficialbmw.com
The UnofficialBMW BB, answers for your BMW questions.
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

SteveRacer's Pro3 car assembly

 
Post new topic   Reply to topic    Unofficialbmw.com Forum Index -> Racing

Support Unofficialbmw.com :: Download Free Healthy Habits iPhone app!

View previous topic :: View next topic  
Author Message
steveracer2006



Joined: 18 Nov 2005
Posts: 31
Location: Seattle, WA

PostPosted: Thu Jan 25, 2007 12:34 am    Post subject: SteveRacer's Pro3 car assembly Reply with quote

Should have started this months ago, but I've been taking pictures of the car's assembly since purchasing it from Wes in the Fall of 2006.

I will post some early pics for starters, such as this one when I purchased it. What a beauty! As shabby as she looks, this was Greg Hodder's impeccable '89 325i.
http://picasaweb.google.com/alfasteve/Pro3/photo#5023852314566058594 works, but that isn't how I want to post pics

I have to figure out why I cannot directly connect to the .jpgs I've placed in my google account. I want the image to show up, not a link.

([*img]http://picasaweb.google.com/alfasteve/Pro3/stumpy-profile.jpg[*/img]
should work, but it doesn't.


Any words of wisdom? I'm all ears.

Thank you,

Steve S.
Back to top
View user's profile Send private message
Tom Olsson
Site Admin


Joined: 03 Nov 2004
Posts: 242
Location: Seattle, WA, US

PostPosted: Thu Jan 25, 2007 8:32 pm    Post subject: Reply with quote

Your code is right, but that website probably doesn't allow outside links. The trick is finding a server that will allow you to.
_________________
07 335i, 91 318is, 87 325is race car #55 Pro-3
Back to top
View user's profile Send private message Send e-mail
dale



Joined: 22 Aug 1999
Posts: 3083
Location: Seattle, WA USA

PostPosted: Tue Feb 20, 2007 2:58 pm    Post subject: Reply with quote

Steve,
Looks like Google does some funky things with the URL for images. When viewing your gallery on Google, right-click on an image, select properties, and look at the address of the image.
If you cut and paste that into an img tag here, it should work .... unless they disallow remote image referencing, which I've done at bmwpugetsound cause it was being abused.

Or 'copy image location' from the right click menu


this worked:
[*img]http://lh4.google.com/image/alfasteve/RbhPEAW74mI/AAAAAAAAAAc/tI9QHcKNd24/stumpy-profile.jpg[*/img]

Dale
_________________
http://www.unofficialbmw.com
UnofficialBMW.com Webmaster
dale@unofficialbmw.com
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Unofficialbmw.com Forum Index -> Racing All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2005 phpBB Group